UNKNOWN

๐Ÿ”ด CVE-2026-63030: High Exploit Probability โ€” 98% Chance of Exploitation โ€” WordPress Core

71 views

CVE-2026-63030 vulnerability alert affecting WordPress Core.

Overview

CVE-2026-63030 is a newly disclosed vulnerability, published on July 17, 2026. Details are still emerging; review the references below for updates.

Threat Intelligence

Metric Value
CVE ID CVE-2026-63030
Severity UNKNOWN
CVSS Score 0.0/10
CISA KEV โŒ Not in KEV catalog
EPSS Score 10.6% exploit probability
EPSS Percentile Top 99% of all CVEs

Affected WordPress Software

Software Type Affected Versions Fixed In
WordPress Core WordPress Core >=6.9.0,<6.9.5;>=7.0.0,<7.0.2 6.9.5 / 7.0.2

Recommended Actions

  1. Update immediately โ€” Upgrade WordPress Core to version 6.9.5 / 7.0.2.
  2. Update WordPress Core โ€” In your WordPress admin dashboard, navigate to Dashboard โ†’ Updates and click "Update Now". Alternatively, download the latest version from wordpress.org and manually replace core files.
  3. Audit your site โ€” Review access logs for suspicious activity, especially POST requests to /wp-json/batch/v1 or /?rest_route=/batch/v1.
  4. Run a security scan โ€” Use ThreatSpot to check your WordPress site for this and other vulnerabilities.

References


CVE data aggregated from the National Vulnerability Database (NVD), CISA Known Exploited Vulnerabilities catalog, and FIRST EPSS. Analysis updated as new intelligence becomes available. Last updated: 2026-07-22.

Are you affected by CVE-2026-63030?

Run a free ThreatSpot scan to check if your site is vulnerable.

Starting scan...

Related Alerts